<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr'>
<head>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.jcadvocate.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.jcadvocate.com/2017/02/the-legend-of-bob-boyd.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - Atom" href="http://www.jcadvocate.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - RSS" href="http://www.jcadvocate.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - Atom" href="https://www.blogger.com/feeds/4421974917423085099/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - Atom" href="http://www.jcadvocate.com/feeds/1624526083395918250/comments/default" />
<link href='https://1.bp.blogspot.com/-gp40eGIVmQk/WJySOWquggI/AAAAAAAAB4k/a4fuuLvla0I2QwULTZXIkg5fiWFAG708wCLcB/s320/Bob%2BBoyd.jpg' rel='image_src'/>
<meta content='http://www.jcadvocate.com/2017/02/the-legend-of-bob-boyd.html' property='og:url'/>
<meta content='The Legend of Bob Boyd' property='og:title'/>
<meta content='  By Brent Kalwei, bkalwei@jcadvocate.com Bob Boyd had the reputation for being the tough guy at Ruskin High School, but when the odds stack...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-gp40eGIVmQk/WJySOWquggI/AAAAAAAAB4k/a4fuuLvla0I2QwULTZXIkg5fiWFAG708wCLcB/w1200-h630-p-k-nu/Bob%2BBoyd.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years: The Legend of Bob Boyd</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4421974917423085099&amp;zx=3ea5d321-2bc3-47f3-83eb-39cc00fcb1af' />
<style id='page-skin-1' type='text/css'>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</style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d4421974917423085099\x26blogName\x3dJackson+County+Advocate+Newspaper+-+C...\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.jcadvocate.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.jcadvocate.com/\x26targetPostID\x3d1624526083395918250\x26blogPostOrPageUrl\x3dhttp://www.jcadvocate.com/2017/02/the-legend-of-bob-boyd.html\x26vt\x3d4452722437191406365',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.jcadvocate.com/' style='display: block'>
<img alt='Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years' height='370px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-iAaoas9MLrA/V2wRZGXuNlI/AAAAAAAABqQ/DV-ZYF1sxdIylt9tyry2vyrVszQ35CtigCK4B/s1600/Facebook%2Band%2BWebsite%2BMasthead%2B2016.jpg' style='display: block' width='940px; '/>
</a>
</div>
</div></div>
</div>
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.jcadvocate.com/'>Home</a></li>
<li><a href='http://www.jcadvocate.com/p/about-us.html'>About Us</a></li>
<li><a href='http://www.jcadvocate.com/p/subscribe.html'>Subscribe</a></li>
<li><a href='http://www.jcadvocate.com/p/advertise.html'>Advertise</a></li>
<li><a href='http://www.jcadvocate.com/p/classifieds.html'>Classifieds</a></li>
<li><a href='http://www.jcadvocate.com/p/ads.html'>Ads</a></li>
<li><a href='http://www.jcadvocate.com/p/video.html'>News </a></li>
<li><a href='http://www.jcadvocate.com/p/a-weekly-column-by-mary-wilson-mary.html'>All That Fits </a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, February 9, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-gp40eGIVmQk/WJySOWquggI/AAAAAAAAB4k/a4fuuLvla0I2QwULTZXIkg5fiWFAG708wCLcB/s320/Bob%2BBoyd.jpg' itemprop='image_url'/>
<meta content='4421974917423085099' itemprop='blogId'/>
<meta content='1624526083395918250' itemprop='postId'/>
<a name='1624526083395918250'></a>
<h3 class='post-title entry-title' itemprop='name'>
The Legend of Bob Boyd
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-1624526083395918250' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-gp40eGIVmQk/WJySOWquggI/AAAAAAAAB4k/a4fuuLvla0I2QwULTZXIkg5fiWFAG708wCLcB/s1600/Bob%2BBoyd.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" height="320" src="https://1.bp.blogspot.com/-gp40eGIVmQk/WJySOWquggI/AAAAAAAAB4k/a4fuuLvla0I2QwULTZXIkg5fiWFAG708wCLcB/s320/Bob%2BBoyd.jpg" width="221" /></a></div>
<a href="https://2.bp.blogspot.com/-HYBiRDxZeCI/WJySNekIMdI/AAAAAAAAB4o/CjmgsHqqRrcXfUOVc0bt78AeLv5VEqrZgCEw/s1600/Boyd%2Bheadline%2Bphoto%2Bcutout.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" height="320" src="https://2.bp.blogspot.com/-HYBiRDxZeCI/WJySNekIMdI/AAAAAAAAB4o/CjmgsHqqRrcXfUOVc0bt78AeLv5VEqrZgCEw/s320/Boyd%2Bheadline%2Bphoto%2Bcutout.jpg" width="114" /></a><b><span style="font-family: &quot;times new roman&quot; , &quot;serif&quot;; font-size: 12.0pt;">By Brent Kalwei, bkalwei@jcadvocate.com</span></b><br /><br />Bob Boyd had the reputation for being the tough guy at Ruskin High School, but when the odds stacked up against him on the wrestling mat, it was determination that allowed this Eagle to soar to great heights.<br /><br />Boyd finished his high school wrestling career 136-6, placing fourth at state as a sophomore and third as a junior. But perhaps what makes Boyd&#8217;s story legendary are the challenges he overcame during his 1972 senior season and after high school.<br /><br />Prior to Boyd&#8217;s senior season, he wed and began working at a gas station.<br /><br />&#8220;Of course being married, I had to work. I had to be at work at 6 p.m. and did not get off until 2 o&#8217;clock in the morning,&#8221; he said. &#8220;It started wearing me down and my grades suffered. They suspended me for the first half of the wrestling season, so I worked hard to resurrect my grades and eventually did.&#8221;<br /><br />With the difficult task of having zero season matches under his belt, Boyd competed in the Suburban Nine Conference tournament on January 29, 1972. He knocked off his first two opponents to set up a conference championship showdown with No. 1 seed and rival Rod Gravitt, Raytown South. Gravitt came into the match undefeated with 20-plus wins.<br /><br />Earlier in the evening, Boyd&#8217;s wife and Gravitt&#8217;s girlfriend met in the hallway and began talking trash to one another. <br /><br />&#8220;My wife said, &#8216;Come here, Bobby.&#8217; I said what? She said, &#8216;Rod told his girlfriend that he was going to kick your butt.&#8217; I said, &#8216;Oh really. Go get Rod and bring him here,&#8221;&#8217; Boyd said. <br /><br />Boyd met Gravitt before the match and said, &#8220;Here&#8217;s what&#8217;s going to happen. I&#8217;m not going to pin you, but I&#8217;m going to torture you. Then I&#8217;m going to beat you. Then I&#8217;m going to beat you next week and the week after that.&#8221;<br /><br />Boyd backed up his words, winning the conference title, and then beating Gravitt again in both district and regional championship matches. Oddly enough, Boyd and Gravitt became friends after the conference showdown. <br /><br />&#8220;I&#8217;m not so sure if he really said a lot of that stuff,&#8221; Boyd said. <br /><br />Boyd wrestled in the 145-pound class all four years of high school despite naturally weighing about 175 pounds his senior season. <br /><br />&#8220;As soon as each tournament was over, I would eat like a pig to gain calories back because I would starve myself to make weight,&#8221; he said. &#8220;I would gain anywhere between 12 and 14 pounds in between tournaments, then have to turn around and cut weight again.&#8221; <br /><br />The process of cutting so much weight led to Boyd catching the flu about five days prior to competing in the 1972 state wrestling meet at Lee&#8217;s Summit High School. To make matters worse, he realized he forgot his wrestling shoes when the Ruskin team reached Lee&#8217;s Summit High School the day of the opening-round matches.<br /><br />&#8220;Coach Bill Allen had to drive me all the way back to Ruskin,&#8221; he said. &#8220;By the time I got back, it was time to dress out and warm up.&#8221; <br /><br />Boyd, not feeling well, fell 8-2 in the opening round to eventual state champion Mike Clark, Northwest, who was an honorable mention high school All-American the following season. Boyd managed to battle his way back through wrestlebacks to claim second. <br /><br />&#8220;I was dog sick during the tournament. I don&#8217;t want to make excuses, but it is what it is,&#8221; Boyd said. &#8220;I always felt that championship belonged to me. If I could have wrestled him 10 times being healthy, I think I could have beaten him 10 times and probably pinned him five. I think if I would have went up a weight class or two, I probably would have been a two-year state champion.&#8221; <br /><br />In addition to Boyd&#8217;s second-place finish, teammates Rick Gonzales, 119 pounds, and Mike Drescher, 138, each placed third. Ruskin, as a team, placed third.<br /><br />Boyd has a great amount of respect for the teammates he wrestled with during his time as a Ruskin Eagle. <br /><br />&#8220;They&#8217;re unselfish human beings,&#8221; he said. &#8220;Even if someone had been beaten out at conference or districts, they would show up for the workouts, and bring you water and cheer you on.&#8221;<br /><br />A coach in the conference dubbed the 1972 Eagles &#8220;The Dirty Dozen&#8221; out of respect for the team&#8217;s toughness.<br /><br />&#8220;We wore it like a badge of honor. We were known all over the city as tough kids, but we were not hoodlums,&#8221; Boyd said. &#8220;Whether it be athletics or band, we were proud of everybody. There was a lot of pride in being at Ruskin High. We were like a family.&#8221;<br /><br />Boyd enjoyed hanging out with his teammates at places such as Paul&#8217;s Drive-In, getting Big-Boys and sodas. <br /><br />&#8220;We had a very unique team,&#8221; he said. &#8220;We were really like a family. We did everything together during wrestling season. We worked out, went to matches, went to each other&#8217;s homes and had parties with families.&#8221;<br /><br />In addition to having a close relationship with his father, Boyd said head coach Jim Clark and assistant coach Bill Allen were like father figures or extended family. Both coaches made sure he was well-disciplined. <br /><br />&#8220;They went above and beyond the call of duty of being a coach,&#8221; he said. &#8220;They both profoundly touched my life.&#8221;<br /><br />Allen, who has coached wrestling for 50 years, said Boyd brought a good tone to the room. <br /><br />&#8220;I talk to kids about it all the time. Wrestling is about the individual once you get to the mat and you are wrestling that opponent,&#8221; Allen said. &#8220;But Boyd brought a lot to the room to help teammates and make them better.&#8221; <br /><br />Boyd joined the United States Marine Corps in July of 1972 and continued his wrestling career.<br /><br />&#8220;In my family, it was always a tradition to serve in the military,&#8221; he said. &#8220;I had some scholarships to wrestle, but I was married. I knew that the only way I could wrestle, make money and be married was to do it through military services.&#8221;<br /><br />Boyd, who began wrestling in the seventh grade, achieved what he considers his proudest wrestling feat in 1974 &#8211; winning the All-Marine national championship at 163 pounds.<br /><br />Boyd said not placing first at state in high school may have been a blessing in disguise.<br /><br />&#8220;I may have never been as driven to be an All-Marine national champion,&#8221; he said.<br /><br />The accomplishment did not sink in with Boyd until about two years later when he went back to visit Ruskin.<br /><br />&#8220;Coach Clark and I were talking and he said, &#8216;Man, I can&#8217;t believe we had someone that was an All-Marine national champion,&#8217;&#8221; Boyd said. &#8220;As soon as he said that, it just kind of struck me. I look back on it now and it&#8217;s almost like a dream.&#8221; <br /><br />Boyd had a fear of failure that drove him during his wrestling career.<br /><br />&#8220;If I decided to do something, I couldn&#8217;t imagine not accomplishing it,&#8221; he said. &#8220;Any time I lost a match, I wasn&#8217;t the kind of guy that would get mad and throw my headgear. But it affected me. I went home and wasn&#8217;t able to sleep or eat at night. I didn&#8217;t want to let myself down, my coaches down, my teammates down, my school down and my Marine Corps down.&#8221;<br /><br />Winning the national championship made Boyd a member of the All-Marine Team that wrestled against other military branches, colleges and teams outside the country. Beginning in January of 1974, Boyd became a five-day-per-week workout partner with Lloyd &#8220;Butch&#8221; Keaser, who won gold at the 1973 World Championships and silver at the 1976 Olympics.<br /><br />Dan Gable, with a resume that includes a 181-1 record in college while winning two NCAA championships, and taking gold medals at the 1971 World Championships and 1972 Olympics, made a visit to where Boyd was stationed.<br /><br />&#8220;Dan came to one of our workouts for a couple of days. I got to wrestle him, and it was like wrestling a gorilla that was a meat grinder,&#8221; he said. &#8220;I think I only took him down three times, but that is more than most did.&#8221;<br /><br />After making the All-Marine Team, Boyd had his sights set on competing in the 1976 Olympics.<br /><br />&#8220;I knew the only way to get there was to be a member of a high-powered Freestyle/Greco-Roman team like the All-Marine Team,&#8221; he said.<br /><br />A neck injury at a National AAU camp ended Boyd&#8217;s wrestling career and a shot at the Olympics. <br /><br />&#8220;If I had not gotten hurt, it&#8217;s hard to tell if I could have really done something or not,&#8221; he said. &#8220;It&#8217;s another one of those things like the state championship. You never know.&#8221;<br /><br />After Boyd left the Marines in 1976, he spent many years working at car dealerships, including his current position as a sub-contractor for Midwest Auto Group. <br /><br />Forty-five years have passed since Boyd last wrestled at Ruskin, but the memories of growing up near Truman Corners have not left him. There was a special trust his family shared with fellow citizens of the community. <br /><br />&#8220;I remember in the summers going to Branson a lot and we wouldn&#8217;t even lock our doors,&#8221; Boyd said. &#8220;I know a lot of guys who lived around Ruskin High School back in those days did the same thing. If they knew I was coming over, they would say, &#8216;Bob if you come on over, the door is unlocked. Just come on in.&#8217; The worst thing that would happen was some little prankster kids might take your bikes out of your front yard and ride them around for the night. But they would return them before the sun came up.&#8221;<br /><br />Boyd said growing up in the 1960s and early 1970s was an honorable time in the community if a disagreement arose. <br /><br />&#8220;We would go out in the parking lot and do what we had to do,&#8221; he said. &#8220;But there were no knives or guns. People had disagreements, but we held them like men. When it was over with, we shook hands and it was done. In this day in age, I don&#8217;t think that would happen.&#8221;<br /><br />Rick Alford, former track and cross country coach volunteered time to wrestle with members on the Ruskin team from 1970-82. He also had Boyd as a student. Alford described Boyd as someone who stood up for classmates who were bullied. <br /><br />&#8220;Bob never really went out and caused a fight,&#8221; Alford said. &#8220;If somebody needed help, Boyd was there. Boyd was a loyal type of kid. You never heard him cuss and you didn&#8217;t hear him belittle anybody.&#8221;<br /><br />Alford said Boyd would help discipline students in class.<br /><br />&#8220;You didn&#8217;t have any trouble in class if Boyd was there,&#8221; he said. &#8220;If you had trouble with somebody, all you would have to do is look over at Bobby and he kind of nodded, and that ended that problem.&#8221;<br /><br />Boyd, who began showing off his strength as a child by getting on the ground and bench-pressing his father&#8217;s 25-pound crowbar, still lifts weights and does cardiovascular work now at 63 years of age. <br /><br />Boyd&#8217;s wrestling career was filled with questions. What if he never missed the first part of his senior season? What if he had wrestled in a class closer to his natural weight? What if he had never gotten sick? What if he had never had the career-ending neck injury? <br /><br />But through his challenges, Boyd found triumph. No one can ever take away his All-Marine national championship, the relationships he gained, his reputation of being the tough guy at Ruskin High School, or the memories he created for himself and others.
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/114745654601687704798' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/114745654601687704798' rel='author' title='author profile'>
<span itemprop='name'>Mary Wilson</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.jcadvocate.com/2017/02/the-legend-of-bob-boyd.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.jcadvocate.com/2017/02/the-legend-of-bob-boyd.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-02-09T10:01:00-06:00'>10:01 AM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-413010427'>
<a href='https://www.blogger.com/post-edit.g?blogID=4421974917423085099&postID=1624526083395918250&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=4421974917423085099&postID=1624526083395918250' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1003877814-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.jcadvocate.com/2017/02/building-tomorrows-community-state-of.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.jcadvocate.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.jcadvocate.com/feeds/1624526083395918250/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget Image' data-version='1' id='Image2'>
<div class='widget-content'>
<a href='http://www.facebook.com/pages/Jackson-County-Advocate-Newspaper/147768688609494'>
<img alt='' height='68' id='Image2_img' src='http://4.bp.blogspot.com/-YrFIV5fmGSA/TVRJONmlnnI/AAAAAAAAAQY/mPThmti7ZKA/s226/images.jpg' width='226'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>This Week's JC Advocate</h2>
<div class='widget-content'>
<img alt='This Week&#39;s JC Advocate' height='226' id='Image1_img' src='http://1.bp.blogspot.com/-XKPoTGMcrU0/WJyUfuTc-DI/AAAAAAAAB44/1d5OKSHzFaYlFtP1EZgiYcYhYnTeA_tQwCK4B/s226/0209_JCAdvocate_01A.jpg' width='110'/>
<br/>
<span class='caption'>This web site features stories and photos from our print edition. For full coverage, subscribe to our online or print editions. Click the "subscribe" link at the top of the page for more details.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<button onclick="javascript:window.open('http://www.emailmeform.com/builder/form/d62yF55D9a514rBI5');" type="button">Contact Us Here!</button>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the Advocate...</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.jcadvocate.com/search' class='gsc-search-box'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Comments Policy</h2>
<div class='widget-content'>
The Advocate is happy to include reader comments on this web site. However, we cannot post "Anonymous" comments. If you wish anyone to see your comments, please include your name and phone number for verification purposes. This information will not be shared with the public, but will be used by Advocate staff to determine that you are the writer of the comment. Thanks so much!<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Gadget' data-version='1' id='Gadget1'>
<h2 class='title'>Twitter Updates 2.2: FeedWitter</h2>
<div class='widget-content'>
<script type="text/javascript">
        if (!window.gadgets || !gadgets.rpc) {
          document.write('<script type="text/javascript"' +
                  'src="//www-blogger-opensocial.googleusercontent.com/gadgets/js/rpc.js?container\x3dblogger\x26nocache\x3d0\x26debug\x3d0\x26c\x3d1\x26v\x3d4a3f6ab85749752a9689f96489ce82b3\x26sv\x3d10">' +
                  '</scr' + 'ipt>');
        }
      </script>
<script type="text/javascript">
    
    function registerGetBlogUrls() {
      gadgets.rpc.register('getBlogUrls', function() {
        var holder = {};
        
          
            
            
              holder.currentPost = "https://www.blogger.com/feeds/4421974917423085099/posts/default/1624526083395918250";
            
            
            
              holder.currentComments = "https://www.blogger.com/feeds/4421974917423085099/1624526083395918250/comments/default";
            
            holder.currentPostUrl = "";
            holder.currentPostId = 1624526083395918250
          
          
          
            holder.postFeed = "https://www.blogger.com/feeds/4421974917423085099/posts/default";
          
          
          
            holder.commentFeed = "https://www.blogger.com/feeds/4421974917423085099/comments/default";
          
          holder.currentBlogUrl = "http://www.jcadvocate.com/";
          holder.currentBlogId = "4421974917423085099";
        
        return holder;
      });
    }
  </script>
<script type="text/javascript">
  if (!window.registeredCommonBloggerCallbacks) {
    window.registeredCommonBloggerCallbacks = true;

    gadgets.rpc.register('resize_iframe', function(height) {
      var el = document.getElementById(this['f']);
      if (el) {
        el.style.height = height + 'px';
      }
    });

    
    gadgets.rpc.register('set_pref', function() {});

    registerGetBlogUrls();
  }
  </script>
<iframe src="//n16jdntdkojienookv19coi3jvfd5kfk-a-blogger-opensocial.googleusercontent.com/gadgets/ifr?url=http://indicebloggerfiles.googlepages.com/twitterupdatesv2.2.xml&amp;container=blogger&amp;view=default&amp;lang=en&amp;country=ALL&amp;sanitize=0&amp;v=8ecbaab41c4ae048&amp;libs=core:dynamic-height:google.blog:opensocial-0.7:skins:views&amp;parent=www.jcadvocate.com/&amp;up_myUsername=JaCoAdvocate&amp;up_myUpdates=5&amp;up_displayLink=1&amp;up_CONTENT_LINK_COLOR=%230000ff&amp;up_CONTENT_TEXT_COLOR=%23000000&amp;mid=1#up_CONTENT_TEXT_COLOR=%23000000&amp;up_myUsername=JaCoAdvocate&amp;up_CONTENT_LINK_COLOR=%230000ff&amp;up_displayLink=1&amp;up_myUpdates=5&amp;st=e%3DAFlCd0URHBq30uEbuan2ZPVyylXhmb1ibRNDG74R7oNtqjv4Pb4PjFYG5hWgcrl3mvqKFNnaMSiPvS5iWiTVyCvuzyVYgxG1HOhL6LWiA9jw6KznmcJVWcDOpjkvaeANuI3UFU1KOwdN%26c%3Dblogger&amp;rpctoken=4316542743461068383" frameborder="0" style="width: 100%; display: block" height="200" id="sidebar-gadget1" name="sidebar-gadget1"></iframe>
<script type="text/javascript">
        gadgets.rpc.setRelayUrl("sidebar-gadget1", '//n16jdntdkojienookv19coi3jvfd5kfk-a-blogger-opensocial.googleusercontent.com/gadgets/files/container/rpc_relay.html');
        gadgets.rpc.setAuthToken("sidebar-gadget1", "4316542743461068383");
      </script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=Gadget&widgetId=Gadget1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Gadget1"));' target='configGadget1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2017-01-01T00:00:00-06:00&updated-max=2018-01-01T00:00:00-06:00&max-results=6'>
2017
</a>
<span class='post-count' dir='ltr'>(6)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='http://www.jcadvocate.com/2017/02/the-legend-of-bob-boyd.html'>The Legend of Bob Boyd</a></li>
<li><a href='http://www.jcadvocate.com/2017/02/building-tomorrows-community-state-of.html'>Building Tomorrow&#8217;s Community: State of the City</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2016-01-01T00:00:00-06:00&updated-max=2017-01-01T00:00:00-06:00&max-results=28'>
2016
</a>
<span class='post-count' dir='ltr'>(28)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2015-01-01T00:00:00-06:00&updated-max=2016-01-01T00:00:00-06:00&max-results=28'>
2015
</a>
<span class='post-count' dir='ltr'>(28)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2014-01-01T00:00:00-06:00&updated-max=2015-01-01T00:00:00-06:00&max-results=29'>
2014
</a>
<span class='post-count' dir='ltr'>(29)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2013-01-01T00:00:00-06:00&updated-max=2014-01-01T00:00:00-06:00&max-results=44'>
2013
</a>
<span class='post-count' dir='ltr'>(44)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2012-01-01T00:00:00-06:00&updated-max=2013-01-01T00:00:00-06:00&max-results=50'>
2012
</a>
<span class='post-count' dir='ltr'>(74)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2011-01-01T00:00:00-06:00&updated-max=2012-01-01T00:00:00-06:00&max-results=50'>
2011
</a>
<span class='post-count' dir='ltr'>(127)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_12_01_archive.html'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_02_01_archive.html'>
February
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011_01_01_archive.html'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/search?updated-min=2010-01-01T00:00:00-06:00&updated-max=2011-01-01T00:00:00-06:00&max-results=50'>
2010
</a>
<span class='post-count' dir='ltr'>(76)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_11_01_archive.html'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_10_01_archive.html'>
October
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_09_01_archive.html'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_08_01_archive.html'>
August
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_07_01_archive.html'>
July
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_06_01_archive.html'>
June
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_05_01_archive.html'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_04_01_archive.html'>
April
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010_03_01_archive.html'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper'>
<div class='footer no-items section' id='footer'></div>
</div>
</div></div>
<!-- end outer-wrapper -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>