<!DOCTYPE html>
<html dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/254310735-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.jcadvocate.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.jcadvocate.com/2018/12/grandview-alum-keeps-his-wheels.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - Atom" href="http://www.jcadvocate.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - RSS" href="http://www.jcadvocate.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - Atom" href="https://www.blogger.com/feeds/4421974917423085099/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years - Atom" href="http://www.jcadvocate.com/feeds/8231239163295728402/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://2.bp.blogspot.com/-fPwYe7g7lPs/XBu1IyV49tI/AAAAAAAACc8/Mfwv_k0B5XMY1ZvrYza6p96m0U1Miq0cwCLcBGAs/s320/Doug%2BBolton.jpg' rel='image_src'/>
<meta content='http://www.jcadvocate.com/2018/12/grandview-alum-keeps-his-wheels.html' property='og:url'/>
<meta content='Grandview alum keeps his wheels spinning despite disease' property='og:title'/>
<meta content='   by Brent Kalwei    Since the age of 13, Doug Bolton has dealt with symptoms of Charcot-Marie-Tooth disease (CMT), a neuromuscular disorde...' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-fPwYe7g7lPs/XBu1IyV49tI/AAAAAAAACc8/Mfwv_k0B5XMY1ZvrYza6p96m0U1Miq0cwCLcBGAs/w1200-h630-p-k-no-nu/Doug%2BBolton.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years: Grandview alum keeps his wheels spinning despite disease</title>
<style id='page-skin-1' type='text/css'><!--
/*
-----------------------------------------------
Blogger Template Style
Name:     Son of Moto (Mean Green Blogging Machine variation)
Date:     23 Feb 2004
Updated by: Blogger Team
----------------------------------------------- */

/* Primary layout */
body {
margin: 0;
padding: 0;
border: 0;
text-align: center;
color: #555544;
background: #692 url(https://resources.blogblog.com/blogblog/data/moto_son/outerwrap.gif) top center repeat-y;
font-size: small;
}
img {
border: 0;
display: block;
}
.clear {
clear: both;
}
/* Wrapper */
#outer-wrapper {
margin: 0 auto;
border: 0;
width: 692px;
text-align: left;
background: #ffffff url(https://resources.blogblog.com/blogblog/data/moto_son/innerwrap.gif) top right repeat-y;
font: normal normal 100% tahoma, 'Trebuchet MS', lucida, helvetica, sans-serif;
}
/* Header */
#header-wrapper	{
background: #8b2 url(https://resources.blogblog.com/blogblog/data/moto_son/headbotborder.gif) bottom left repeat-x;
margin: 0 auto;
padding-top: 0;
padding-right: 0;
padding-bottom: 15px;
padding-left: 0;
border: 0;
}
#header h1 {
text-align: left;
font-size: 200%;
color: #ffffee;
margin: 0;
padding-top: 15px;
padding-right: 20px;
padding-bottom: 0;
padding-left: 20px;
background-image: url(https://resources.blogblog.com/blogblog/data/moto_son/topper.gif);
background-repeat: repeat-x;
background-position: top left;
}
h1 a, h1 a:link, h1 a:visited {
color: #ffffee;
}
#header .description {
font-size: 110%;
text-align: left;
padding-top: 3px;
padding-right: 20px;
padding-bottom: 10px;
padding-left: 23px;
margin: 0;
line-height:140%;
color: #ffffee;
}
/* Inner layout */
#content-wrapper {
padding: 0 16px;
}
#main {
width: 400px;
float: left;
word-wrap: break-word; /* fix for long text breaking sidebar float in IE */
overflow: hidden;     /* fix for long non-text content breaking IE sidebar float */
}
#sidebar {
width: 226px;
float: right;
color: #555544;
word-wrap: break-word; /* fix for long text breaking sidebar float in IE */
overflow: hidden;     /* fix for long non-text content breaking IE sidebar float */
}
/* Bottom layout */
#footer	{
clear: left;
margin: 0;
padding: 0 20px;
border: 0;
text-align: left;
border-top: 1px solid #f9f9f9;
}
#footer .widget	{
text-align: left;
margin: 0;
padding: 10px 0;
background-color: transparent;
}
/* Default links 	*/
a:link, a:visited {
font-weight: bold;
text-decoration: none;
color: #669922;
background: transparent;
}
a:hover {
font-weight: bold;
text-decoration: underline;
color: #88bb22;
background: transparent;
}
a:active {
font-weight : bold;
text-decoration : none;
color: #88bb22;
background: transparent;
}
/* Typography */
.main p, .sidebar p, .post-body {
line-height: 140%;
margin-top: 5px;
margin-bottom: 1em;
}
.post-body blockquote {
line-height:1.3em;
}
h2, h3, h4, h5	{
margin: 0;
padding: 0;
}
h2 {
font-size: 130%;
}
h2.date-header {
color: #555544;
}
.post h3 {
margin-top: 5px;
font-size: 120%;
}
.post-footer {
font-style: italic;
}
.sidebar h2 {
color: #555544;
}
.sidebar .widget {
margin-top: 12px;
margin-right: 0;
margin-bottom: 13px;
margin-left: 0;
padding: 0;
}
.main .widget {
margin-top: 12px;
margin-right: 0;
margin-bottom: 0;
margin-left: 0;
}
li  {
line-height: 160%;
}
.sidebar ul {
margin-left: 0;
margin-top: 0;
padding-left: 0;
}
.sidebar ul li {
list-style: disc url(https://resources.blogblog.com/blogblog/data/moto_son/diamond.gif) inside;
vertical-align: top;
padding: 0;
margin: 0;
}
.widget-content {
margin-top: 0.5em;
}
/* Profile
----------------------------------------------- */
.profile-datablock {
margin-top: 3px;
margin-right: 0;
margin-bottom: 5px;
margin-left: 0;
line-height: 140%;
}
.profile-textblock {
margin-left: 0;
}
.profile-img {
float: left;
margin-top: 0;
margin-right: 5px;
margin-bottom: 5px;
margin-left: 0;
border:4px solid #8b2;
}
#comments  {
border: 0;
border-top: 1px dashed #eed;
margin-top: 10px;
margin-right: 0;
margin-bottom: 0;
margin-left: 0;
padding: 0;
}
#comments h4	{
margin-top: 10px;
font-weight: normal;
font-style: italic;
text-transform: uppercase;
letter-spacing: 1px;
}
#comments dl dt 	{
font-weight: bold;
font-style: italic;
margin-top: 35px;
padding-top: 1px;
padding-right: 0;
padding-bottom: 0;
padding-left: 18px;
background: transparent url(https://resources.blogblog.com/blogblog/data/moto_son/commentbug.gif) top left no-repeat;
}
#comments dl dd	{
padding: 0;
margin: 0;
}
.deleted-comment {
font-style:italic;
color:gray;
}
.feed-links {
clear: both;
line-height: 2.5em;
}
#blog-pager-newer-link {
float: left;
}
#blog-pager-older-link {
float: right;
}
#blog-pager {
text-align: center;
}
/** Page structure tweaks for layout editor wireframe */
body#layout #outer-wrapper {
padding-top: 0;
}
body#layout #header,
body#layout #content-wrapper,
body#layout #footer {
padding: 0;
}

--></style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4421974917423085099&amp;zx=94949e48-823d-485a-b765-9ea44147d2ff' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4421974917423085099&amp;zx=94949e48-823d-485a-b765-9ea44147d2ff' rel='stylesheet'/></noscript>

</head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d4421974917423085099\x26blogName\x3dJackson+County+Advocate+Newspaper+-+C...\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.jcadvocate.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.jcadvocate.com/\x26targetPostID\x3d8231239163295728402\x26blogPostOrPageUrl\x3dhttp://www.jcadvocate.com/2018/12/grandview-alum-keeps-his-wheels.html\x26vt\x3d-7842209585403692162',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.jcadvocate.com/' style='display: block'>
<img alt='Jackson County Advocate Newspaper - Covering Grandview and South Kansas City for 60 years' height='370px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-iAaoas9MLrA/V2wRZGXuNlI/AAAAAAAABqQ/DV-ZYF1sxdIylt9tyry2vyrVszQ35CtigCK4B/s1600/Facebook%2Band%2BWebsite%2BMasthead%2B2016.jpg' style='display: block' width='940px; '/>
</a>
</div>
</div></div>
</div>
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.jcadvocate.com/'>Home</a>
</li>
<li>
<a href='http://www.jcadvocate.com/p/about-us.html'>About Us</a>
</li>
<li>
<a href='http://www.jcadvocate.com/p/subscribe.html'>Subscribe</a>
</li>
<li>
<a href='http://www.jcadvocate.com/p/advertise.html'>Advertise</a>
</li>
<li>
<a href='http://www.jcadvocate.com/p/classifieds.html'>Classifieds</a>
</li>
<li>
<a href='http://www.jcadvocate.com/p/ads.html'>Ads</a>
</li>
<li>
<a href='http://www.jcadvocate.com/p/video.html'>News </a>
</li>
<li>
<a href='http://www.jcadvocate.com/p/a-weekly-column-by-mary-wilson-mary.html'>All That Fits </a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, December 20, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://2.bp.blogspot.com/-fPwYe7g7lPs/XBu1IyV49tI/AAAAAAAACc8/Mfwv_k0B5XMY1ZvrYza6p96m0U1Miq0cwCLcBGAs/s320/Doug%2BBolton.jpg' itemprop='image_url'/>
<meta content='4421974917423085099' itemprop='blogId'/>
<meta content='8231239163295728402' itemprop='postId'/>
<a name='8231239163295728402'></a>
<h3 class='post-title entry-title' itemprop='name'>
Grandview alum keeps his wheels spinning despite disease
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-8231239163295728402' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-fPwYe7g7lPs/XBu1IyV49tI/AAAAAAAACc8/Mfwv_k0B5XMY1ZvrYza6p96m0U1Miq0cwCLcBGAs/s1600/Doug%2BBolton.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1600" data-original-width="1600" height="320" src="https://2.bp.blogspot.com/-fPwYe7g7lPs/XBu1IyV49tI/AAAAAAAACc8/Mfwv_k0B5XMY1ZvrYza6p96m0U1Miq0cwCLcBGAs/s320/Doug%2BBolton.jpg" width="320" /></a></div>
<h4>
by Brent Kalwei</h4>
<div>
<div>
Since the age of 13, Doug Bolton has dealt with symptoms of Charcot-Marie-Tooth disease (CMT), a neuromuscular disorder. CMT has paralyzed him from his knees to his toes, and from his elbows to his fingertips. However, Bolton&#8217;s disorder has not taken away his ability to fulfill his love for competing in sports.</div>
<div>
<br /></div>
<div>
Bolton, 41, is a 1996 Grandview High School graduate who has pushed his body to the limit by competing in a number of athletic activities. He has competed in triathlons, including the Capital of Texas Triathlon, a national event for para-athletes, which Bolton raced against athletes who qualified for the Paralympics.</div>
<div>
<br /></div>
<div>
&#8220;I got to race, and see how I compared to other athletes similar to me,&#8221; he said. &#8220;I was in the pool, I was running, and on my bike every day for a year working my butt off.&#8221;</div>
<div>
<br /></div>
<div>
Bolton occasionally uses a wheelchair in his personal life. He also wears a device called an ankle foot orthotic (AFO) to help him walk. With Bolton&#8217;s condition, he can become fatigued by overexerting.&nbsp; Without his leg braces, he can walk up to about 500 feet before getting tired, adding that his braces allow him to walk about a mile without feeling completely fatigued.</div>
<div>
<br /></div>
<div>
Over the years, CMT has progressed to the point where it has affected Bolton&#8217;s ability to work. He said he can still write, but added that it&#8217;s difficult to type.</div>
<div>
<br /></div>
<div>
Bolton loves biking so much that he participated in Biking Across Kansas (BAK) seven times. BAK is an eight-day bicycle tour across the Sunflower State.</div>
<div>
<br /></div>
<div>
He has also taken part in Ride the Rockies, a six-day cross state tour of Colorado. Bolton still enjoys</div>
<div>
occasionally riding his bike about 100 miles on the Katy Trail from Pleasant Hill to Windsor. With no feeling below his knees, riding a bicycle is a challenge for Bolton.</div>
<div>
<br /></div>
<div>
&#8220;This affects the power that I have going uphill,&#8221; he said. &#8220;I cannot stand safely. I have to be careful&nbsp; on how hard I push myself, so I don&#8217;t break down the muscles further.&#8221;</div>
<div>
<br /></div>
<div>
Bolton&#8217;s feet are clipped into foot pedals while riding his bicycle.</div>
<div>
<br /></div>
<div>
&#8220;If I don&#8217;t have pedals that keep my foot in place, my feet just flop off,&#8221; he said.</div>
<div>
<br /></div>
<div>
Bolton also enjoys swimming. He competed on the Grandview swim team from 1993-1996.</div>
<div>
<br /></div>
<div>
&#8220;Swimming has always been something that I&#8217;ve done to help me stay competitive, and also to keep my health up,&#8221; he said.</div>
<div>
<br /></div>
<div>
Bolton has also competed in cyclocross, which is raced on a circuit spanning one to two miles.</div>
<div>
&#8220;You&#8217;re in the grass, in the mud and in the rocks. You have to dismount and climb hills and jump over barriers,&#8221; Bolton said.</div>
<div>
<br /></div>
<div>
In October 2017, Bolton made the decision to participate in his first team sport activity. He joined the Kansas City Revolution Wheelchair Rugby Club, playing games at the Hy-Vee Center, formerly known as Kemper Arena.</div>
<div>
<br /></div>
<div>
&#8220;Since day one, he has always been a hard worker,&#8221; said Brad Hudspeth, a KC Revolution player/coach. &#8220;He&#8217;s done a lot of training with head coach Tony Durham and me, outside of just our one practice a week to really help himself get in rugby shape.&#8221;</div>
<div>
<br /></div>
<div>
Hudspeth added that Bolton brings a positive attitude to the team.</div>
<div>
<br /></div>
<div>
&#8220;If you&#8217;re having a bad game or not liking how the weekend is going as far as your own personal play, he is always there to tell you that you are doing a good job,&#8221; Hudspeth said. &#8220;He may also point out what he sees that you can be working on.&#8221;</div>
<div>
<br /></div>
<div>
Bolton&#8217;s interest in the sport began after meeting a man at a bike store, who was getting a tire changed on his wheelchair rugby chair.</div>
<div>
<br /></div>
<div>
&#8220;I started asking questions,&#8221; Bolton said.</div>
<div>
<br /></div>
<div>
He instantly fell in love with wheelchair rugby after deciding to give the sport a try.</div>
<div>
<br /></div>
<div>
&#8220;Playing the game requires every ounce of my ability and brain function,&#8221; he said. &#8220;It is the most rewarding thing that I&#8217;ve ever had when I get the ball, do something right, and we score.&#8221;</div>
<div>
<br /></div>
<div>
According to Bolton, players who participate in the sport have disabilities such as a spinal cord injury, amputations or neurological disorders. Although traditional rugby and wheelchair rugby share a similar name, the two sports are quite different.</div>
<div>
<br /></div>
<div>
&#8220;The only similarity between rugby and wheelchair rugby is the aggressiveness,&#8221; Bolton said. &#8220;It&#8217;s 100 percent effort the entire time. Think of soccer, think of hockey and think of basketball when it comes to wheelchair rugby. There is a lot of the same strategy in comparison to those sports.&#8221;</div>
<div>
<br /></div>
<div>
Bolton said each wheelchair rugby chair costs $5,000 to $10,000. He raised about $1,000 to buy his and paid for the rest out of pocket.</div>
<div>
<br /></div>
<div>
&#8220;I also sold a bunch of my personal belongings to buy this wheelchair to be able to play,&#8221; he said. &#8220;I made some sacrifices to play.&#8221;</div>
<div>
<br /></div>
<div>
The Kansas City Revolution used money raised to play in a national tournament called the Wheelchair Rugby Metal and Muscle Tournament from Friday, December 7 through Sunday, December 9, in Houston, Texas. Bolton only played a few games, but he was proud of getting the opportunity to compete on the national stage.</div>
<div>
<br /></div>
<div>
&#8220;It allowed me to be validated for all the training I did over the last year,&#8221; Bolton said.</div>
<div>
<br /></div>
<div>
He enjoys participating in wheelchair rugby, because the sport allows him to be around other people with disabilities.</div>
<div>
<br /></div>
<div>
&#8220;It&#8217;s just a pure joy to get them out on the floor and let them hit someone. The smile is something amazing,&#8221; he said. &#8220;It&#8217;s like the very first time you tackle someone playing a football game.&#8221;</div>
<div>
<br /></div>
<div>
One of Bolton&#8217;s favorite memories of the sport came in his first practice with the Revolution.</div>
<div>
<br /></div>
<div>
&#8220;At the end of practice, one of the big guys and I started at opposite ends and hit each other at midcourt,&#8221; he said. &#8220;That was my addiction point.&#8221;</div>
<div>
<br /></div>
<div>
Bolton&#8217;s eagerness to compete has allowed him to travel to new places and meet many para-athletes along the way. He likes hearing stories about how other para-athletes deal with their disabilities and he enjoys sharing his story. Bolton urges others with disabilities to never give up on their dream of playing sports.</div>
<div>
<br /></div>
<div>
&#8220;If you&#8217;re motivated after an accident, and if you are willing to put in the time and effort, it&#8217;s going to be rewarding,&#8221; he said. &#8220;Going and pushing your boundary, and learning what you can actually do to play a sport are huge.&#8221;</div>
<div>
<br /></div>
<div>
Bolton is always looking forward to his next athletic challenge. His goal in the next year or two is to compete in the Redman half Ironman Aquabike event in Oklahoma, which is a 1.2 mile swim and a 56-mile bike ride.</div>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/114745654601687704798' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/114745654601687704798' rel='author' title='author profile'>
<span itemprop='name'>Mary Wilson</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.jcadvocate.com/2018/12/grandview-alum-keeps-his-wheels.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.jcadvocate.com/2018/12/grandview-alum-keeps-his-wheels.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2018-12-20T09:37:00-06:00'>9:37 AM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-413010427'>
<a href='https://www.blogger.com/post-edit.g?blogID=4421974917423085099&postID=8231239163295728402&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=4421974917423085099&postID=8231239163295728402' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/55386745-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.jcadvocate.com/2018/12/grandview-mcdonalds-owner-retires.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.jcadvocate.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.jcadvocate.com/feeds/8231239163295728402/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget Image' data-version='1' id='Image2'>
<div class='widget-content'>
<a href='http://www.facebook.com/pages/Jackson-County-Advocate-Newspaper/147768688609494'>
<img alt='' height='68' id='Image2_img' src='http://4.bp.blogspot.com/-YrFIV5fmGSA/TVRJONmlnnI/AAAAAAAAAQY/mPThmti7ZKA/s226/images.jpg' width='226'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>This Week's JC Advocate</h2>
<div class='widget-content'>
<img alt='This Week&#39;s JC Advocate' height='226' id='Image1_img' src='http://3.bp.blogspot.com/-yprL34V2PtI/XBvQrS8Q7lI/AAAAAAAACdM/cV1is0qaYQUTC9oJYZAoiRqzJ_Wz77jBACK4BGAYYCw/s226/1220_JCAdvocate_01A.jpg' width='108'/>
<br/>
<span class='caption'>This web site features stories and photos from our print edition. For full coverage, subscribe to our online or print editions. Click the "subscribe" link at the top of the page for more details.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<button onclick="javascript:window.open('http://www.emailmeform.com/builder/form/d62yF55D9a514rBI5');" type="button">Contact Us Here!</button>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the Advocate...</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.jcadvocate.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Comments Policy</h2>
<div class='widget-content'>
The Advocate is happy to include reader comments on this web site. However, we cannot post "Anonymous" comments. If you wish anyone to see your comments, please include your name and phone number for verification purposes. This information will not be shared with the public, but will be used by Advocate staff to determine that you are the writer of the comment. Thanks so much!<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(29)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='http://www.jcadvocate.com/2018/12/grandview-alum-keeps-his-wheels.html'>Grandview alum keeps his wheels spinning despite d...</a></li>
<li><a href='http://www.jcadvocate.com/2018/12/grandview-mcdonalds-owner-retires.html'>Grandview McDonald&#8217;s owner retires, restaurant sol...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(37)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(28)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(28)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(29)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(44)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(74)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(127)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(76)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.jcadvocate.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4421974917423085099&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper'>
<div class='footer no-items section' id='footer'></div>
</div>
</div></div>
<!-- end outer-wrapper -->

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/866654127-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>